!! Failed to install CPAN Perl module(s)

After all these years of using Cpanel, I finally have had a disaster using Easyapache.

Here are my details:

— Begin ‘Mod Mono (.Net 2.x)’ is off–
— End ‘Mod Mono (.Net 2.x)’ is off —

— Begin opt ‘Mod Perl’ —
!! Failed to install CPAN Perl module(s) Compress::Zlib Inline !!

 

Steps to resolve the problem :

 

curl -L http://cpanmin.us | sudo perl – App::cpanminus

Run cpanminus as sudo.

sudo cpan LWP::UserAgent

uninstall the perl module

cpan -U LWP::UserAgent

Install again.

[email protected] [~]# cpan
cpan>
cpan> install LWP::UserAgent
cpan>exit
.

Now run easyapache
Enjoy 🙂
Share Button