rule : best ping mikrotik

Hello

Do you suffer from high level of Ping in your network?

just use this rule

It adjusts the level of ping on a network

/ip firewall mangle
add action=mark-connection chain=postrouting comment=”East4ServQoS OF PING” disabled=\
no new-connection-mark=ping-ip passthrough=yes protocol=icmp
add action=mark-packet chain=postrouting comment=” East4Serv QoS OF PING” \
connection-mark=ping-ip disabled=no new-packet-mark=packet_ip \
passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=”IP QoS output” packet-mark=packet_ip parent=global-out \
priority=8 queue=default
/queue type
set 0 kind=sfq name=default sfq-allot=1514 sfq-perturb=5
set 1 kind=sfq name=ethernet-default sfq-allot=1514 sfq-perturb=5
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
set 5 kind=none name=only-hardware-queue
set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 7 kind=sfq name=default-small sfq-allot=1514 sfq-perturb=5

 

Regards

Share Button